Mini-Messenger

#1
Finally i found a way to get rid of the Mini-Messenger bar. Yippee!!! :D:D

There is no option anywhere in settings to disable it, so i had to find another way (as i don't use it anymore - so WHY should it stay there, & make pages slower to load??)

The way is this: (for Firefox browsers only)
1) Get the "Remove It Permanently" (RIP) extension
2) Right-click the MM bar --> Select the RIP option to remove it
3) Go to RIP options --> Alter this new RIP to "http://www.socialphobiaworld.com/*"
Now the MM bar will never be loaded again!!! :D:D

* May want to select "go offline" before do this (?)
* In options you can then remove RIP from mouse context menu (in case don't want it there)
 

Remus

Moderator
Staff member
#8
The webmaster seems to be doing some changes to the website at the moment, I guess we have to bare with it for a while.
 
#16
Is anyone else getting script errors on this site? I think it might be the chatbox causing it because the messages always seem to mention it.
 

mismeek

Well-known member
#18
I still cant see it. It pops up one out of ten times for me.. even when it does, when I type something in the message box, it disappears.Is there anyway I can fix this?
 
Top